Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11

    tcl8.5 i audela


    my error code

    [root@SteveJKing SteveJKing]# cd /usr/bin/
    [root@SteveJKing bin]# audela
    ./audela: error while loading shared libraries: libtcl8.5.so.0: cannot open shared object file: No such file or directory
    [root@SteveJKing bin]#

    yet this file is in /usr/lib ????

    cheers steve.

  2. #12
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    14,038
    I think you'll find that the file in /usr/lib is libtcl8.5.so, not 8.5.so.0. That's why you need to create a link for libtcl8.5.so.0 and libtk8.5.so.0. Like this:
    Code:
    su -
    cd /usr/lib
    ln -s libtcl8.5.so libtcl8.5.so.0
    ln -s libtk8.5.so libtk8.5.so.0
    If these links are there already, then they may be pointing at the wrong actual file.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #13
    Done as above , same error code as above , above.

    Cheers Steve.

  4. $spacer_open
    $spacer_close
  5. #14

    answer

    Quote Originally Posted by SteveJKing View Post
    Done as above , same error code as above , above.

    Cheers Steve.
    there is a document audela.txt. in: /usr/lib/audela../bin/ where it looks the lib needed for the software.
    The, you have to install the lib one by one with " apt-get install the_lib "
    ( for ubuntu).
    And, it works !

    K1000

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •