Find the answer to your Linux question:
Results 1 to 6 of 6
Hey, I recently started using my old notebook which has Antix installed again. Gyachi used to work perfectly and I am not sure what happened to it since I rarely ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2011
    Posts
    3

    Trouble with Gyachi in Antix


    Hey, I recently started using my old notebook which has Antix installed again. Gyachi used to work perfectly and I am not sure what happened to it since I rarely touched it since then and I've never taken it online during that period. Though when I started it up again Everything looks okay but when I receive a message it shows them typing but never shows the message. They get mine fine so its just me. I've tried removing Gyachi and installing again though I noticed it kept my prefrences so it wasn't completely gone. I tried switching through the drop menu that lists the servers. Switched modes to msgr 8. Any idea what's up with it? Also I noticed when I was trying to use it and I had Muschlient open throgh Wine it wouldn't let me shift focus off Gyachi. I could click Mushclient and it moved it on top but everything I typed appears in Gyachi instead.

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Posts
    3,858
    I've tried removing Gyachi
    How exactly. With Synaptic or apt-get in terminal?

    I noticed it kept my prefrences
    Which means you did not completely remove gyachi configuration files.

    I don't use Yahoo messenger. I don't use Wine either. So I won't be of much help with Mushclient. Which I do not use either.

    EDIT: Also. Give details on how you installed gyachi. A posted readout of

    Code:
    inxi -F
    will also help me to find out what version of AntiX you are running also
    Last edited by rokytnji; 03-22-2011 at 06:29 PM.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  3. #3
    Just Joined!
    Join Date
    Mar 2011
    Posts
    3
    Yeah, I used "apt-get remove gyachi" to remove it. Synaptic seems to be busted as it doesn't ever load. I don't really like Synaptic much anyways.

    System: Host ne Kernel 2.6.27-1-mepis-smp i686 (32 bit) Distro antiX-M8 Intifada! 12 February 2009
    CPU: Single core Pentium III (Coppermine) (UP) cache 256 KB flags (sse) bmips 1394.01 clocked at 696.968 MHz
    Graphics: Card ATI Rage Mobility P/M AGP 2x X.Org 1.4.2 Res 1024x768@85.0hz
    Audio: Card Cirrus Logic Crystal CS4281 PCI Audio driver CS4281
    Sound: Advanced Linux Sound Architecture Version 1.0.17
    Network: Card-1 Atheros AR5212/AR5213 Multiprotocol MAC/baseband processor driver ath_pci v: svn
    Card-2 3Com 3c905C-TX/TX-M [Tornado] driver 3c59x at port fc00
    Disks: HDD Total Size: 30.0GB (9.8% used) 1: /dev/hda TOSHIBA MK3017GAP 30.0GB
    Partition: ID:/ size: 26G used: 2.8G (12%) ID: swap:/dev/hda2 size: 2.18GB
    Info: Processes 70 Uptime 3:38 Memory 85.6/121.9MB Client Shell inxi 1.0.1

  4. #4
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Posts
    3,858
    I used "apt-get remove gyachi"
    to do a clean removal of gyachi with all configuratiuon files removed do

    Code:
    apt-get --purge remove gyachi
    Then
    Code:
    apt-get autoremove
    then

    Code:
    apt-get clean
    then

    Code:
    apt-get update
    I'm guessing you downloaded a .deb for gyachi and installed it with dpkg -i command because

    Code:
    @biker:~$ apt-cache policy gyachi
    N: Unable to locate package gyachi
    shows it is not in my

    Code:
    @biker:~$ inxi -r
    Repos:     Active apt sources in file: /etc/apt/sources.list
               deb http://ftp.us.debian.org/debian/ testing main contrib non-free
               deb http://security.debian.org/ testing/updates main contrib non-free
               deb http://www.debian-multimedia.org/ testing main non-free
               deb http://deb.opera.com/opera/ squeeze non-free
               Active apt sources in file: /etc/apt/sources.list.d/java.list
               deb ftp://ftp.us.debian.org/debian/ sid main non-free
    and I run on this IBMA22m 256mb Laptop

    Code:
    @biker:~$ inxi -F
    System:    Host biker Kernel 2.6.34-stevo i686 (32 bit) Distro antiX-M8.5 Marek Edelman 11 April 2010
    CPU:       Single core Pentium III (Coppermine) (-UP-) cache 256 KB flags (sse) bmips 1992.52 clocked at 1000.00 MHz 
    Graphics:  Card ATI Rage Mobility P/M AGP 2x X.Org 1.9.4.901 Res: 1024x768@85.0hz 
               GLX Renderer Software Rasterizer GLX Version 2.1 Mesa 7.7.1 Direct Rendering Yes
    Audio:     Card Cirrus Logic CS 4614/22/24/30 [CrystalClear SoundFusion Audio Accelerator] driver Sound Fusion CS46xx BusID: 00:05.0
               Sound: Advanced Linux Sound Architecture Version 1.0.22.1
    Network:   Card-1 3Com 3c556B CardBus [Tornado] driver 3c59x at port 1800 BusID: 00:03.0
               Card-2 RaLink RT2561/RT61 802.11g PCI driver rt61pci v: 2.3.0 BusID: 06:00.0
    Disks:     HDD Total Size: 20.0GB (26.2% used) 1: /dev/hda IC25N020ATCS04-0 20.0GB 
    Partition: ID:/ size: 5.0G used: 2.6G (56%) fs: ext3 ID:/home size: 7.7G used: 2.3G (32%) fs: ext3 
               ID:swap-1 size: 0.76GB used: 0.02GB (3%) fs: swap 
    Info:      Processes 81 Uptime 1:20 Memory 159.6/247.8MB Runlevel 5 Client Shell inxi 1.4.23
    Post your /etc/apt/sources.list with the
    Code:
    inxi -r
    command. I want to see if you are running Lenny or stable or testing. Also. Do you run as a rolling release like I do, or just leave well enough alone. Anticapitalista runs AntiX 6.5 on one of his boxes with a 2.6.37 Liqourix kernel. He uses smxi command (I use it also)
    to keep AntiX 6.5 current running Debian Wheezy.

    I was going to run a dist-upgrade today on this laptop but decided I did not want to break some things.

    antiX-forum - View topic - apt-get update && apt-get dist-upgrade IBM A22m AntiX 8.5

    Another useful thing you can post is
    Code:
    lsb_release -a
    and
    Code:
    cat /etc/issue
    Mine on this laptop for reference

    Code:
    @biker:~$ cat /etc/issue
    Debian GNU/Linux wheezy/sid \n \l
    
    @biker:~$ lsb_release -a
    No LSB modules are available.
    Distributor ID:	Debian
    Description:	Debian GNU/Linux unstable (sid)
    Release:	unstable
    Codename:	sid
    Above info will let me know how you are running AntiX.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  5. #5
    Just Joined!
    Join Date
    Mar 2011
    Posts
    3

    yeah

    So, after doing autoremove It turns out out I needed libgtkhtml2-0 and cant find it in any of the repos. I got gyachi through apt-get actually.

  6. #6
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Posts
    3,858
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •