Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, i have tried to install Brahms on my redhat 9.2 box but when i try to run make i get the following errors: autom4te: /usr/bin/m4 failed exit status: 1 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Apr 2004
    Location
    Looe, Cornwall UK
    Posts
    152

    make errors involving Brahms


    Hi,

    i have tried to install Brahms on my redhat 9.2 box but when i try to run make i get the following errors:

    autom4te: /usr/bin/m4 failed exit status: 1
    make: *** [configure] error 1

    can any one help me with this,

    thanks
    Cry out for freedom! Cry out for Linux!

  2. #2
    Just Joined!
    Join Date
    Nov 2004
    Posts
    22
    You really need to give more info than that. Look through the output of the configure script and try to see where the error appears? It's likley some dependency you don't have installed or some library that is outdated, and that should be reported during configure.

    Brahms? that's some kind of music app or what? just curious.
    /Ancoblanco

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Location
    UK
    Posts
    1
    Building Brahms seems now non-trivial since the last released code (abour 3+ years) ago is out-of-date with respect to modern versions of automake and autoconf. This means most configure attempts ultimately fail for one reason or another. I'm trying to see if I can work this out but although I know m4 a bit I'm no automake/autoconf expert. I'm not sure there's much of channel to post updates.

    Yes, Brahms is music app - the intention was for it to be a Linux open source equivalent to things like Steinberg's Cubase and such like.

    -a.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •