Hi,

I would like to cross compile wpa_supplicant version 0.5.7 for ARM PXA270M platform. For that I need to cross compile openssl-0.9.8g package. The ARM-Xscale platform is not mentioned under the supported compilers and platform.

The INSTALL file mentions
"If your system is not available, you will have to edit the Configure
program and add the correct configuration for your system. The
generic configurations "cc" or "gcc" should usually work on 32 bit
systems."

I am using arm-xscale-linux-gnu-gcc compiler. How should I cross compile it?

Regards,
Sumit