Hi all!
I have installed Nagios, and it claims to not have any errors, based on these directions from the archlinux wiki page. (Sorry, I can't link to it)

But, after I authenticate at localhost/nagios, I only see a blank screen. I can't figure out what I'm doing wrong!

Can someone please help me decode these httpd error logs?

Thanks!

PHP Warning: require_once(/usr/local/nagios/share/includes/../config.inc.php) failed to open stream: No such file or directory in /usr/local/nagios/share/includes/utils.inc.php on line 4, referer: localhost/nagios
[Mon Jun 06 10:49:08 2011] [error] PHP Fatal error: require_once() [<a href='function.require'>function.require</a>]: Failed opening required '/usr/local/nagios/share/includes/../config.inc.php' (include_path='.:/usr/share/pear:/usr/share/php') in /usr/local/nagios/share/includes/utils.inc.php on line 4, referer:
[Mon Jun 06 10:49:08 2011] [error] [client 127.0.0.1] PHP Warning: require_once(/usr/local/nagios/share/includes/../config.inc.php) [<a href='function.require-once'>function.require-once</a>]: failed to open stream: No such file or directory in /usr/local/nagios/share/includes/utils.inc.php on line 4, referer:
[Mon Jun 06 10:49:08 2011] [error] [client 127.0.0.1] PHP Fatal error: require_once() [<a href='function.require'>function.require</a>]: Failed opening required '/usr/local/nagios/share/includes/../config.inc.php' (include_path='.:/usr/share/pear:/usr/share/php') in /usr/local/nagios/share/includes/utils.inc.php on line 4,