Find the answer to your Linux question:
Results 1 to 3 of 3
hi, I'm new to Linux. I want to use VMware workstation on my Fedora 15. After installing the software i get this error: "Before you can run VMware, Several modules ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2011
    Posts
    2

    VMware Workstation


    hi, I'm new to Linux. I want to use VMware workstation on my Fedora 15. After installing the software i get this error:

    "Before you can run VMware, Several modules must be compiled and loaded into the running kerenl.

    Kernel hedaers 2.6.38.6-26.rc1.fc15x8664"

    i've tried to install the package via yum, but i get a messege that says that i have already newer version of kernel installed.

    thank you!

  2. #2
    Just Joined!
    Join Date
    Aug 2011
    Posts
    35
    what kernel version do you have ? (use uname -a)

  3. #3
    Just Joined!
    Join Date
    Aug 2011
    Posts
    2
    I'm running 2.6.40-6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •