Find the answer to your Linux question:
Results 1 to 3 of 3
Hai., When i install in my fedora 7 Uname -a =Linux saravanan 2.6.21-1.3194.fc7 #1 SMP Wed May 23 22:35:01 EDT 2007 i686 i686 i386 GNU/Linux which gives error ! like ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2010
    Posts
    31

    when iam install chrome-beta in fedora 7 ,I got error !


    Hai.,
    When i install in my fedora 7
    Uname -a =Linux saravanan 2.6.21-1.3194.fc7 #1 SMP Wed May 23 22:35:01 EDT 2007 i686 i686 i386 GNU/Linux

    which gives error ! like this.

    [root@saravanan]# yum install google-chrome-beta
    Loading "installonlyn" plugin
    Setting up Install Process
    Parsing package install arguments
    Resolving Dependencies
    --> Running transaction check
    ---> Package google-chrome-beta.i386 0:8.0.552.200-65749 set to be updated
    --> Processing Dependency: libnss3.so(NSS_3.12.3) for package: google-chrome-beta
    --> Processing Dependency: lsb >= 3.2 for package: google-chrome-beta
    --> Finished Dependency Resolution
    Error: Missing Dependency: libnss3.so(NSS_3.12.3) is needed by package google-chrome-beta
    Error: Missing Dependency: lsb >= 3.2 is needed by package google-chrome-beta

    Can i able to resolve this error in fedora 7 ?..


    But i have the /lib having libnss3.so & lsb

    Regards
    SaravananG

  2. #2
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Quote Originally Posted by saravanang86 View Post
    Can i able to resolve this error in fedora 7
    Fedora 7 is far outdated at this point.
    I would advise giving a more recent version a try.
    Fedora 14 or 15 (most recent) would be the best option for you.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  3. #3
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,639
    The lsb > 3.2 message indicates that FC7 is not compliant with the Linux Standard Base 3.2, which Chrome requires. As Jayd512 indicated, you really should install a more up-to-date version of Fedora. I would recommend going to at least FC13.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •