Find the answer to your Linux question:
Results 1 to 6 of 6
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    LXDE Missing Software

    I am running Debian, and have loaded up LXDE from terminal. I can get into it using GDM. The problem is that I feel it does not have the fundamental software. I did get Iceweasel up, as it was missing a browser, that much I knew. However, after downloading, a zip file for example, there is nothing assigned to it to open. The list is blank. Is there some fundamental software I should know about?

    I'm new to Debian, starting with the bare minimum and apt-get everything.

  2. #2
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    The Sovereign State of South Carolina
    Mind you, I've not used straight Debian in a long time but you might get things going by just doing as su:
    apt-get update
    apt-get install synaptic
    That should install the synaptic package manager if it isn't already installed and you can go from there. Open with:
    Hope this helps.
    Linux Mint + IceWM Registered: #371367 New Members: click here

  3. #3
    Oh, thank you, Dan.

    You're more into Mint?

  4. $spacer_open
  5. #4
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Make sure to edit your /etc/apt/sources.list file to include any repos that you're looking for.
    Just for example adding this to your sources.list file:
    deb stable main contrib non-free
    deb-src stable main
    Would let you install Flash.

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  6. #5
    I think I have them as apt, not sure. I'll look into that..

  7. #6
    I run LXDE on AntiX core install with Debian testing repositories. PCManFM is siamesed into LXDE on a Debian LXDE install.

    For extraction on right click in pcmanfm. Install xarchiver or file-roller

    harry@bikertest3:~$ apt-cache policy xarchiver
      Installed: 1:0.5.2+20090319+dfsg-4
      Candidate: 1:0.5.2+20090319+dfsg-4
      Version table:
     *** 1:0.5.2+20090319+dfsg-4 0
            500 testing/main i386 Packages
            100 /var/lib/dpkg/status
    My AntiX LXDE thread
    I refuse to let fear and fear of others rule my life. It puts my humanity at risk.
    Accepting Death is the only way to stay alive.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts