Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
I have connected a tv to my Linux Eee PC how do I keep it alive?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    xee
    xee is offline
    Just Joined!
    Join Date
    Oct 2011
    Location
    Bunbury W.A.
    Posts
    5

    xee


    I have connected a tv to my Linux Eee PC how do I keep it alive?

  2. #2
    Just Joined!
    Join Date
    Jun 2005
    Posts
    34
    Access your control panel (or use CLI) and start the xscreensaver tool. Set the time to activate to 0 or 999, whichever is longer. There should also be a hardware setting there, turn it off if you can.

  3. #3
    xee
    xee is offline
    Just Joined!
    Join Date
    Oct 2011
    Location
    Bunbury W.A.
    Posts
    5

    dolo724

    Can't seem to find a control panel or any hardware settings. CLI
    does not perform anything. I need help!

  4. $spacer_open
    $spacer_close
  5. #4
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    What Linux distro is on your EEE PC? If you're not sure, try this:

    Code:
    find /etc/ -maxdepth 1 -type f -name '*release*' -exec grep -H . {} \;
    This will help us to give you specific instructions.

    What do you mean by keep alive? Is it what dolo724 is suggesting, and that a screensaver is kicking in? If not, then what?

    By CLI, dolo724 meant command line interface, as in, open a terminal and type in a command to bring up the screensaver program so that you may change properties of it. Related to that, what desktop (graphical interface) are you using? (gnome, kde, etc.)

  6. #5
    xee
    xee is offline
    Just Joined!
    Join Date
    Oct 2011
    Location
    Bunbury W.A.
    Posts
    5
    I tried the code in CLI but (-exec) is not recognized.
    It does sound like a screensaver issue but I have turned this off under "personalize settings".
    The screen goes blank after about 10min but touching the mouse pad activates the screen once again. I need mu screen on all the time.
    It is running software version: Eee PC 1.6.1.64
    Bios 0602
    CPU intel
    Memory 512
    Model; aus-PHISON

  7. #6
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    If -exec doesn't work in find, it must be a bastardized version of find. You can do this instead:

    Code:
    grep -H . /etc/*release*
    Is the screen turning off a power-related BIOS setting maybe?

  8. #7
    xee
    xee is offline
    Just Joined!
    Join Date
    Oct 2011
    Location
    Bunbury W.A.
    Posts
    5
    This file is not recognised either. It's possible it could be a BIOS setting. Could there be a setting under applications in Task Manager. Just a thought. I"m pretty green as you have probally worked out by now.

  9. #8
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    I'd suggest checking out the EEE PC forum, but it appears to be down...

    But how about this suggestion?

  10. #9
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    I don't know what GUI you have. But if you poke around, do you see anything labeled Settings, System or Preferences?
    There should be a menu that leads you to a screensaver app.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  11. #10
    xee
    xee is offline
    Just Joined!
    Join Date
    Oct 2011
    Location
    Bunbury W.A.
    Posts
    5
    I have tried EEE PC forum but they have been down for a while as you know and I tried the suggested link and their settings but still no joy. I'm sure it must be something simple.
    Thanks for trying atreya.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •