Find the answer to your Linux question:
Results 1 to 4 of 4
In my Linux installation Emacs has came perhaps in the form which was eventually called xemacs: although the text command is emacs, there is a line with graphical icons with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2008
    Posts
    11

    Emacs: how to remove string with icons


    In my Linux installation Emacs has came perhaps in the form which
    was eventually called xemacs: although the text command is emacs,
    there is a line with graphical icons with various signs.
    This line is below the well known text-menu line "File Edit Options ..."
    I am searching a way to remove this graphical line, since it only
    occupyes space and completely useless. If somebody knows how
    to remove it once and forever, please let me know.

    Thank you.

  2. #2
    Just Joined!
    Join Date
    Nov 2008
    Posts
    11
    This is this line below textual menus:
    Screenshot.png

  3. #3
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    Did you try Options > Display > Toolbars Visible

    My version of xemacs is probably different than yours, so you may have to hunt a bit.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Nov 2008
    Posts
    11
    Quote Originally Posted by atreyu View Post
    Did you try Options > Display > Toolbars Visible

    My version of xemacs is probably different than yours, so you may have to hunt a bit.
    Yes, thank you.
    In my case it appears to be: Options > Show/Hide > Toolbar
    And the line for .emacs to get rid of it forever:

    (tool-bar-mode -1)

    P.S. Why this site requests password every ~5 minutes?
    Why it redirects to so many other sites when loading its page?
    Strange.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •