Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, i just reinstalled my RHEL 6(64 bit) on my desktop. now i am trying to install kaffiene its keeps giving error which is as follows: --> Running transaction check ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2012
    Posts
    12

    not able to install Kaffeine


    Hi,

    i just reinstalled my RHEL 6(64 bit) on my desktop. now i am trying to install kaffiene its keeps giving error which is as follows:
    --> Running transaction check
    ---> Package kaffeine.x86_64 0:1.1-1.el6.rf set to be updated
    --> Processing Dependency: libxine.so.1()(64bit) for package: kaffeine-1.1-1.el6.rf.x86_64
    --> Running transaction check
    ---> Package xine-lib.x86_64 0:1.1.20.1-23.el6 set to be updated
    --> Processing Dependency: libavcodec.so.53(LIBAVCODEC_53)(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libpostproc.so.52(LIBPOSTPROC_52)(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libvcdinfo.so.0(VCDINFO_0)(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libavutil.so.51(LIBAVUTIL_51)(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libvcdinfo.so.0()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: liba52.so.0()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libdca.so.0()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libdirectfb-1.4.so.0()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libavcodec.so.53()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libdirect-1.4.so.0()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libfaad.so.2()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libmodplug.so.0()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libavutil.so.51()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libaa.so.1()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libcaca.so.0()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libfusion-1.4.so.0()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libjack.so.0()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libesd.so.0()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libmad.so.0()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Processing Dependency: libpostproc.so.52()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Running transaction check
    ---> Package a52dec.x86_64 0:0.7.4-8.el6.rf set to be updated
    ---> Package aalib.x86_64 0:1.4.0-5.el6.rf set to be updated
    ---> Package directfb.x86_64 0:1.4.11-2.el6 set to be updated
    --> Processing Dependency: libsysfs.so.2()(64bit) for package: directfb-1.4.11-2.el6.x86_64
    --> Processing Dependency: libts-0.0.so.0()(64bit) for package: directfb-1.4.11-2.el6.x86_64
    ---> Package jack-audio-connection-kit.x86_64 0:0.118.0-1.el6 set to be updated
    ---> Package libavcodec53.x86_64 0:0.10-54.el6 set to be updated
    --> Processing Dependency: libopencore-amrwb.so.0()(64bit) for package: libavcodec53-0.10-54.el6.x86_64
    --> Processing Dependency: libxvidcore.so.4()(64bit) for package: libavcodec53-0.10-54.el6.x86_64
    --> Processing Dependency: libmp3lame.so.0()(64bit) for package: libavcodec53-0.10-54.el6.x86_64
    --> Processing Dependency: libdirac_encoder.so.0()(64bit) for package: libavcodec53-0.10-54.el6.x86_64
    --> Processing Dependency: libva.so.1()(64bit) for package: libavcodec53-0.10-54.el6.x86_64
    --> Processing Dependency: libopencore-amrnb.so.0()(64bit) for package: libavcodec53-0.10-54.el6.x86_64
    --> Processing Dependency: libschroedinger-1.0.so.0()(64bit) for package: libavcodec53-0.10-54.el6.x86_64
    --> Processing Dependency: libvpx.so.1()(64bit) for package: libavcodec53-0.10-54.el6.x86_64
    --> Processing Dependency: libx264.so.118()(64bit) for package: libavcodec53-0.10-54.el6.x86_64
    --> Processing Dependency: libxavs.so.1()(64bit) for package: libavcodec53-0.10-54.el6.x86_64
    --> Processing Dependency: libgsm.so.1()(64bit) for package: libavcodec53-0.10-54.el6.x86_64
    ---> Package libavutil51.x86_64 0:0.10-54.el6 set to be updated
    ---> Package libcaca.x86_64 0:0.99-0.9.beta16.el6 set to be updated
    --> Processing Dependency: libglut.so.3()(64bit) for package: libcaca-0.99-0.9.beta16.el6.x86_64
    ---> Package libdca0.x86_64 0:0.0.5-4.el6 set to be updated
    ---> Package libfaad2.x86_64 1:2.7-18.el6 set to be updated
    ---> Package libmad.x86_64 0:0.15.1b-4.el6.rf set to be updated
    ---> Package libmodplug.x86_64 1:0.8.7-2.el6 set to be updated
    ---> Package libpostproc52.x86_64 0:0.10-54.el6 set to be updated
    ---> Package libvcdinfo0.x86_64 0:0.7.24-10.el6 set to be updated
    ---> Package xine-lib.x86_64 0:1.1.20.1-23.el6 set to be updated
    --> Processing Dependency: libesd.so.0()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Running transaction check
    ---> Package dirac-libs.x86_64 0:1.0.2-4.el6 set to be updated
    ---> Package freeglut.x86_64 0:2.4.0-9.el6 set to be updated
    ---> Package gsm.x86_64 0:1.0.13-4.el6 set to be updated
    ---> Package lame.x86_64 0:3.99.5-1.el6.rf set to be updated
    ---> Package libopencore-amrnb0.x86_64 0:0.1.2-2.el6 set to be updated
    ---> Package libopencore-amrwb0.x86_64 0:0.1.2-2.el6 set to be updated
    ---> Package libsysfs.x86_64 0:2.1.0-6.1.el6 set to be updated
    ---> Package libva1.x86_64 0:1.0.15-7.el6 set to be updated
    ---> Package libvpx.x86_64 0:1.0.0-1.el6 set to be updated
    ---> Package libx264_118.x86_64 0:0.118-17_20111111.2245.el6 set to be updated
    ---> Package libxavs1.x86_64 0:0.1.51-2.el6 set to be updated
    ---> Package libxvidcore4.x86_64 0:1.2.2-14.el6 set to be updated
    ---> Package schroedinger.x86_64 0:1.0.10-1.el6.rf set to be updated
    --> Processing Dependency: liborc-0.4.so.0()(64bit) for package: schroedinger-1.0.10-1.el6.rf.x86_64
    ---> Package tslib.x86_64 0:1.0-2.el6 set to be updated
    ---> Package xine-lib.x86_64 0:1.1.20.1-23.el6 set to be updated
    --> Processing Dependency: libesd.so.0()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Running transaction check
    ---> Package orc.x86_64 0:0.4.11-1.el6.rf set to be updated
    ---> Package xine-lib.x86_64 0:1.1.20.1-23.el6 set to be updated
    --> Processing Dependency: libesd.so.0()(64bit) for package: xine-lib-1.1.20.1-23.el6.x86_64
    --> Finished Dependency Resolution
    Error: Package: xine-lib-1.1.20.1-23.el6.x86_64 (74x86_64)
    Requires: libesd.so.0()(64bit)
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest
    ----------------------------------------------------------------------------------
    i tried searching for that package and i found one name esound-libs*, after installing i am still getting same error.

    any help would be great.

  2. #2
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Quote Originally Posted by sukarn001 View Post
    Error: Package: xine-lib-1.1.20.1-23.el6.x86_64 (74x86_64)
    Requires: libesd.so.0()(64bit)
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest
    Looks like the issue and a possible solution.
    First, I would try to install the exact package that is causing the argument.
    Code:
    yum install xine-lib-1.1.20.1-23.el6.x86_64
    Failing that, you could try
    Code:
    yum --skip-broken install kaffeine
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

  3. #3
    Just Joined!
    Join Date
    Jan 2012
    Posts
    12
    hi i tried this "yum --skip-broken install kaffeine"

    now i have different error
    "Transaction Check Error:
    file /usr/lib64/libvpx.so.0 from install of libvpx0-0.9.7.1-1_1.el6.x86_64 conflicts with file from package libvpx-0.9.0-7.el6.x86_64"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •