hello,

i have it all installed but when i run the command pyslsk i get this output:

Code:
Can not find PySoulSeek modules.
Perhaps they're installed in a directory which is not
in an interpreter's module search path.
(there could be a version mismatch between
what version of python was used to build the PySoulSeek
binary package and what you try to run PySoulSeek with.)
linux:/opt/src # pyslsk __help
Can not find PySoulSeek modules.
Perhaps they're installed in a directory which is not
in an interpreter's module search path.
(there could be a version mismatch between
what version of python was used to build the PySoulSeek
binary package and what you try to run PySoulSeek with.)
any idea what is wrong, and more to the point, how to fix it?

thanks

aarond