Hi,

I'm new to Clam and i searched for the errors on the net, but could't find anything specific to my issue.
If anyone can help it would be appreciated.
OS: Ubuntu 10.04.2 LTS

~# freshclam
ClamAV update process started at Tue May 8 09:54:10 2012
main.cvd is up to date (version: 54, sigs: 1044387, f-level: 60, builder: sven)
WARNING: Current functionality level = 58, recommended = 60
Please check if ClamAV tools are linked against the proper version of libclamav

daily.cld is up to date (version: 14890, sigs: 167744, f-level: 63, builder: guitar)
WARNING: Current functionality level = 58, recommended = 63
Please check if ClamAV tools are linked against the proper version of libclamav

bytecode.cvd is up to date (version: 169, sigs: 39, f-level: 63, builder: edwin)
WARNING: Current functionality level = 58, recommended = 63
Please check if ClamAV tools are linked against the proper version of libclamav
]



Thanks
Jan