Find the answer to your Linux question:
Results 1 to 2 of 2
so im trying to connect my samsung galxy 10.1 to my linux mint pc, only to find that i need this package called libmtp. when i type sudo apt-get install ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2012
    Location
    Halifax Nova Scotia Canada
    Posts
    72

    libmtp


    so im trying to connect my samsung galxy 10.1 to my linux mint pc, only to find that i need this package called libmtp. when i type sudo apt-get install libmtp, i get an error. so im trying to find a place to download the .deb package so i can dpkg it. thanks.

    btw the debian link dosnt work i get a 404 error file not found.

  2. #2
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,025
    You can download the source package here.
    Jay

    New users, read this first.
    New Member FAQ
    Registered Linux User #463940
    I do not respond to private messages asking for Linux help. Please keep it on the public boards.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •