Find the answer to your Linux question:
Results 1 to 2 of 2
I'm running Suse 9.1 Pro on a Intel 866 Mhz. I downloaded Eterm 0.93 source and tried the ./configure then make process. However, i get the error ERROR: You need ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    3

    installing Eterm from source


    I'm running Suse 9.1 Pro on a Intel 866 Mhz.

    I downloaded Eterm 0.93 source and tried the ./configure then make process. However, i get the error

    ERROR: You need libX11 to build Eterm. Verify that you have libX11.a or
    libX11.so installed and that it is located in the X libraries
    directory shown above. If it is in a different directory, try using
    the --x-libraries parameter to configure.
    configure: error: Fatal: libX11 not found.

    I looked in my /usr/X11R6/lib folder and I see libX11.so.6 and libX11.so.6.2, but I guess these are not the files that Eterm need.

    Anyone know how to solve this problem? Thanks.

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    This is just a guess, but try and download newer versions of libX11.a and libX11.so, and maybe the libX11-dev packages, rpm would be the easyest way to do this;

    seasons greetings;

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •