Find the answer to your Linux question:
Results 1 to 2 of 2
I recently did an application, a little game. i dont have problems when i run it from my Code Blocks, but when i run it with Autorun Prompt, nothing happens, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2012
    Posts
    1

    Problem running an executable(taking my CPU and my Hard drive)


    I recently did an application, a little game. i dont have problems when i run it from my Code Blocks, but when i run it with Autorun Prompt, nothing happens, and my System monitor says that im running that app, with a high % cpu, and taking a lot of space in my hard drive and i dont know how!!, but atleast i can kill that process, but my hard drive still have low space, until i restart my pc...

    So i can open my app with terminal, but not the executable with autorun prompt. I use GNU GCC compiler.

  2. #2
    Just Joined!
    Join Date
    Oct 2012
    Location
    Delhi, India
    Posts
    19
    is it too much for the asking
    it would be helpful if you posted the code of the app

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •