Find the answer to your Linux question:
Results 1 to 3 of 3
A few days ago I checked my email with evolution 3.2.3 and noticed that although my Inbox showed to have (25) unread emails in it, I could only see seven ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2012
    Posts
    2

    Evolution hides incoming emails ?


    A few days ago I checked my email with evolution 3.2.3 and noticed that although my Inbox showed to have (25) unread emails in it, I could only see seven of them. The other eighteen were hidden. If I click on one of my folder's under the Inbox folder...and then go back and click on the Inbox folder, all of the unread emails will show up in the preview pane momentarily and then disappear again. Does anybody know how to fix this?

  2. #2
    Just Joined!
    Join Date
    Sep 2012
    Location
    Finland
    Posts
    96
    I cannot see all of my emails.

    Some possible reasons:

    You use filters on incoming (or outgoing) messages that move your messages automatically to another destination.
    Check your search view in the search bar right above the message list. Perhaps the "Show" dropdown list is set to any filter like "Read Messages", or the text input filed contains some value.
    If you cannot see any emails at all in a folder, check if you haven't maximized the message preview (so the message list pane is hidden). Try to click "View | Preview | Show Message Preview".
    Just to be sure: Click "Edit | Show Hidden Messages".
    Take a look into Evolution's Junk folder. Messages that are marked as Junk disappear from the original folder and are only displayed in the Junk folder.
    Check your default folder under "Edit | Preferences | Email Accounts | Edit | Defaults". Perhaps it is set to some other folder then the folder you thought of.

    If this specially refers to an IMAP account and you upgraded Evolution to version 2.4, and you are using a Cyrus IMAP server, then try to change your account settings to "Show subscribed mails only". Then use "Folder | Subscriptions" to subscribe to your Inbox and any other folder. You might need to restart Evolution in between. This bug is fixed in Evolution 2.4.2.1 and later.

  3. #3
    Just Joined!
    Join Date
    Sep 2012
    Posts
    2

    yup

    Wish I had checked back for responses. I deleted all the emails from the trash . Still no good. Finally noticed up in the search bar 're' .
    So the only emails that were being displayed were the ones with re .
    Thanks for replying.


    Quote Originally Posted by Peconet009 View Post
    I cannot see all of my emails.

    Some possible reasons:

    You use filters on incoming (or outgoing) messages that move your messages automatically to another destination.
    Check your search view in the search bar right above the message list. Perhaps the "Show" dropdown list is set to any filter like "Read Messages", or the text input filed contains some value.
    If you cannot see any emails at all in a folder, check if you haven't maximized the message preview (so the message list pane is hidden). Try to click "View | Preview | Show Message Preview".
    Just to be sure: Click "Edit | Show Hidden Messages".
    Take a look into Evolution's Junk folder. Messages that are marked as Junk disappear from the original folder and are only displayed in the Junk folder.
    Check your default folder under "Edit | Preferences | Email Accounts | Edit | Defaults". Perhaps it is set to some other folder then the folder you thought of.

    If this specially refers to an IMAP account and you upgraded Evolution to version 2.4, and you are using a Cyrus IMAP server, then try to change your account settings to "Show subscribed mails only". Then use "Folder | Subscriptions" to subscribe to your Inbox and any other folder. You might need to restart Evolution in between. This bug is fixed in Evolution 2.4.2.1 and later.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •