Find the answer to your Linux question:
Results 1 to 2 of 2
I have a fresh Arch Linux setup and am using Evolution for the first time, connecting to an Exchange 2007 server, using the "Exchange MAPI" profile. Everything works great, except ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2012
    Posts
    1

    Evolution: error when sending mail in HTML format


    I have a fresh Arch Linux setup and am using Evolution for the first time, connecting to an Exchange 2007 server, using the "Exchange MAPI" profile.

    Everything works great, except I can't send email in HTML format, even a very small "this is a test" email. The error message I get is

    Could not send message: WriteStream: MAPI error MAPI_E_CALL_FAILED (0x80004008) occurred.

    Any suggestions? I tried various debug logging per projects.gnome.org/evolution/bugs.shtml and did not find anything illuminating. In fact with LIBMAPI_DEBUG=15 I get a ton of stuff logged, including a bunch of MAPI_E_* return codes but I don't get the MAPI_E_CALL_FAILED code logged, dangnabit, and the log doesn't differ between a successful plain text test and the unsuccessful html test.

    Thanks,
    Lee

  2. #2
    Just Joined!
    Join Date
    Sep 2012
    Location
    Finland
    Posts
    96
    MAPI_E_CALL_FAILED

    MAPI_E_CALL_FAILED

    This might work even though you have Exchange 2007.
    http://blogs.msdn.com/b/stephen_grif...ange-2010.aspx
    Last edited by Peconet009; 10-03-2012 at 02:47 PM. Reason: Addition

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •