Find the answer to your Linux question:
Results 1 to 5 of 5
Hi everyone, I upgraded to FC17 and since then I can not read pdfs. The acroread command gives me the following error: (acroread:638 : Gtk-WARNING **: cannot open display: acroread ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Jul 2007
    Location
    Kronos
    Posts
    286

    can not read pdf files


    Hi everyone,

    I upgraded to FC17 and since then I can not read pdfs.

    The acroread command gives me the following error:
    (acroread:638: Gtk-WARNING **: cannot open display:

    acroread version 9.5.1

    Can you please help me? Any suggestions?

    Many thanks
    One Love!!!

  2. #2
    Linux Newbie
    Join Date
    Aug 2006
    Posts
    124
    Hi. You should give more information. How do you try to launch acroread ? From terminal ? Via SSH ? Thru Alt+F2 ? Via the start menu (sorry for this one...) ?

  3. #3
    Linux User
    Join Date
    Jul 2007
    Location
    Kronos
    Posts
    286
    From terminal
    acroread <filename.pdf>
    One Love!!!

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Aug 2006
    Posts
    124
    Did you try only
    Code:
    user@machine ~ $ acroread
    with no filename ?
    Did you try to launch acroread from clickodrome menu ?

  6. #5
    Linux User
    Join Date
    Jul 2007
    Location
    Kronos
    Posts
    286
    Code:
    export DISPLAY=:0.0
    Fixed it for me.
    Thanks a lot for your replies.
    One Love!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •