Find the answer to your Linux question:
Results 1 to 3 of 3
System Info : 1. AMD64 2. 256 MB ddr ram 3. RedHat Linux 9.0 --------------------------------------------------------------------- The problem started after I installed xine. When I try to run the xine : ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    10

    Xine crashing X-Server.


    System Info :
    1. AMD64
    2. 256 MB ddr ram
    3. RedHat Linux 9.0
    ---------------------------------------------------------------------
    The problem started after I installed xine.
    When I try to run the xine :
    I tried both rpm & compiling the source...
    The xine config comes and then just X crashes.
    More interestingly, I do not even go to the Text Screen tty1, tty2...etc by pressing ALT-CTRL-F1 etc. I really do not know whether that feature is there in redHat 9 or not.

  2. #2
    Linux Engineer
    Join Date
    May 2003
    Location
    Greece / Athens
    Posts
    1,169
    alt+ctrl+f1 seemed to work for me when i was using redhat....i really don't understandwhy it's not working...
    about xine maybe is a problem with your cpu..maybe you need some special prefix when configuring and installing xine.check it at xinehq website..
    Linux For Ever!

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    10
    I got the 2nd Problem... the problem was, crashing of a media player was crashing the whole system, that is why I was unable to go to different ttys. [I tried only that time! ]
    I tried with an working system, and it is working fine.
    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •