Find the answer to your Linux question:
Results 1 to 3 of 3
This is driving me nuts! I'm running xubuntu, and have installed the Plank dock. Plank/Docky default to having this anchor icon that I (and most folks) have little use for, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! YourPalMark's Avatar
    Join Date
    Oct 2013
    Location
    Fort Worth, TX
    Posts
    38

    Remove Anchor Icon from Docky/Plank?


    This is driving me nuts! I'm running xubuntu, and have installed the Plank dock. Plank/Docky default to having this anchor icon that I (and most folks) have little use for, and I'm trying to figure out how to remove it. There are plenty of discussions across the web about this, and I've tried everything to no avail. Most tutorials say to use gconf-editor and deselect "ShowDockyItem", but when I go there it's not selected to begin with. What am I doing wrong?

  2. #2
    Just Joined!
    Join Date
    May 2014
    Posts
    1
    I had the same issue just now and found that the solution is quite simple. You just need to delete plank.dockitem from ~/.config/plank/dock1/launchers
    Then restart plank (do
    Code:
    killall plank
    in terminal).
    That should do it. If not, edit ~/.config/plank/dock1/settings in any text editor. There, remove plank.dockitem from the DockItems list (note, remove the ;; after it too).
    That's it.

  3. #3
    Just Joined! YourPalMark's Avatar
    Join Date
    Oct 2013
    Location
    Fort Worth, TX
    Posts
    38
    Thanks squgeim, I'll give that a try!

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •