Find the answer to your Linux question:
Results 1 to 2 of 2
Hi , I learning how to configure/ fine-tune the SSHD and I found that when I initialize a SSH session to another server, my workstation try to resolve the PTR ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2004
    Posts
    3

    SSH Client


    Hi ,

    I learning how to configure/ fine-tune the SSHD and I found that when I initialize a SSH session to another server, my workstation try to resolve the PTR record for the target server IP .

    #sample output from tcpdump
    IP my-workstation1.40081 > my-dns-server.domain: 13683+ PTR? target-IP.in-addr.arpa.(44)


    Is it possible to disable this PTR lookup on my workstation when I initialize a SSH session to the remote server ?

    Regards,
    Jacky

  2. #2
    Just Joined!
    Join Date
    Feb 2007
    Posts
    98
    You should be able to disable reverse lookups by adding "UseDNS no" to /etc/ssh/sshd_config and then restarting the ssh server.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •