Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Downgrade pepper flash


    I'm having trouble with flash in Google-chrome-stable (32). I play Battle Pirates on Facebook and i never had any problem with it until after the flash player was updated from 11.9 to 12. Now that its updated, when I try to chat in fullscreen mode it immediately exits fullscreen. I have talked to the people who made the game and they informed me that the problem is caused by the new version of flash. I have done a ton of research on trying to downgrade pepper flash or install a different flash player but i have had no luck. Is there any way to remove current pepper flash and install the 11.9 version?

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    14,038
    Downgrade to the 11.9 version. Flash for Linux has been deprecated. New versions don't really do anything.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    -->
    I'm 100% positive flash is the problem... I have a windows machine as well and downgrading flash fixed the issue. my question was, "how do i do this in linux?" Not, "does newer versions of flash do anything?"

$spacer_open
$spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •