Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Ubuntu acting like MICROSOFT!.....?


    I already posted here about the trouble I was having trying to get Ubuntu 10.10 to connect to a CentOS 6.3 NFS server - it didn't work. Now yesterday, I was trying to get X to run programs over the network, you know, apps there, X server here, and it didn't work! I tried it with Fedora 20 and got it working!


    Is Ubuntu PURPOSELY doing something to make its products incompatible with the competitions?
    This needs to be brought to people's attention, if so!

  2. #2
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    You haven't posted enough information as to what you tried and what problems you had. "It didn't work doesn't tell us much. You are using an outdated and unsupported system, Ubuntu 10.10.

  3. #3
    Linux Engineer
    Join Date
    Apr 2012
    Location
    Virginia, USA
    Posts
    1,005
    -->
    Ubuntu 10.10 is ancient history at this point, and it's not LTS. Use something else.

$spacer_open
$spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •