Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
Some package requested cannot be installed: gaim-0.82.1-2mdk.src (due to unsatisfied perl-devel) do you agree ? I went to install gaim to see if I'd have better luck than with AMSN ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    27

    What does an unsatisfied pearl-devel mean?


    Some package requested cannot be installed:
    gaim-0.82.1-2mdk.src (due to unsatisfied perl-devel)
    do you agree ?

    I went to install gaim to see if I'd have better luck than with AMSN and it gave me this responce. What does it mean? how can I fix it?

    (Mandrake 10.1)

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    can you post the entire error message in full?

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    27
    that was the entire message. it was a .src.rmp file. I opened it and a windows opened asking me if I wanted to install:

    You have selected a source package:

    /home/josh/10039.0.gaim-0.82.1-2mdk.src.rpm

    You probably didn't want to install it on your computer (installing it
    would allow you to make modifications to its sourcecode then compile it).

    What would you like to do?


    options:

    Do nothing
    Yes, really install it
    or Save file.

    I pressed yes really install and got this:

    Some package requested cannot be installed:
    gaim-0.82.1-2mdk.src (due to unsatisfied perl-devel)
    do you agree ?

  4. #4
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    what were you using "rpmbuild"?
    that's what i'm asking for, a complete copy/paste from the terminal

  5. #5
    Just Joined!
    Join Date
    Jan 2005
    Posts
    27
    I don't know how I would install it through the terminal. I only know how to install things that were in that installer sticky, and even still I'm having issues (I got linux yesterday ) how would I install a .rpm file using the terminal?

    (yea I think it was rmpbuild)

    edit: I tried just openeing the file through the terminal like this:
    home/josh/10039.0.gaim-0.82.1-2mdk.src.rpm

    and got bashed


    bash: /home/josh/10039.0.gaim-0.82.1-2mdk.src.rpm: Permission denied

    How can I get permission/ install the bloody thing

  6. #6
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    well i mean how are you installing it now then?

  7. #7
    Just Joined!
    Join Date
    Jan 2005
    Posts
    27


    When I double click on the gaim shown in the picture, that window shows up...

    How should I be installing it if not through that?

  8. #8
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    from a terminal:
    Code:
    man rpmbuild

  9. #9
    Just Joined!
    Join Date
    Jan 2005
    Posts
    27
    no manual entry for rmpbuild



    what do I do?



  10. #10
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    it's rpmbuild
    not rmpbuild
    and if man can't find that, then do:
    Code:
    rpmbuild --help
    to tell you how to use it

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •