wash -i (mon # goes here) does't work. It's driving me crazy trying to fix this. I am running Zorin OS 9.1-core (which by the way is the most amazing os I have used to date) and is built on Ubuntu 14.04. I have installed both airmon-ng and reaver and as far as I can tell I have all needed extra libraries. (Apparently I can not post using the ((at)) symbol so I will post as best as I can)


airmon-ng start wlan0
gives me the mon # and puts terminal into monitoring mode.

wash -i mon0 (or what ever mon # the termoninal gives me) is supposed to give me network information about my and surrounding networks. All I am getting is this.

root(at)dad-Satellite-C655:/home/dad# wash -i mon2


Wash v1.4 WiFi Protected Setup Scan Tool
Copyright (c) 2011, Tactical Network Solutions, Craig Heffner <cheffner (at) tacnetsol.com>

BSSID Channel RSSI WPS Version WPS Locked ESSID
---------------------------------------------------------------------------------------------------------------


root(at)dad-Satellite-C655:/home/dad#

As you can see NO info is displayed what so ever. I don't like kali linux and that is why I am trying to install it here. I also tried contacting Craig Heffner at his e-mail above and have not had a response. ANY and all help will be greatly appreciated as my neighbor is being hacked and some one has tried to hack my network as well. In order to prevent these things I am trying to learn how they work, hence the need to install the software AND get it working.

Thank you verry much in advance,
Daniel