Find the answer to your Linux question:
Results 1 to 6 of 6
I want a decent Movie Player [ AVI ] for Red Hat 9.0 The problem I am facing is that as my processor is AMD Athlon , many rpms are ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    10

    I want a descent Movie Player [ AVI ] for Red Hat 9.0


    I want a decent Movie Player [ AVI ] for Red Hat 9.0
    The problem I am facing is that as my processor is AMD Athlon , many rpms are not working. Also the system is crashing while I am trying to run some multimedia app, xine is one of them.

    I downloaded avifile, and it is working , but not decently.
    While it is showing 2 screens vertically side by side.

    And it is never auto-detecting the saturation-hue etc.
    [may be I am dealing with corrupt avi divx files ]

    And also, I want a decent VCD clipper tool, graphical.
    Thanks....

  2. #2
    Linux Engineer
    Join Date
    Nov 2004
    Location
    Montreal, Canada
    Posts
    1,267
    I dont know any video clipper but I do know a VERY good player, MPLAYER, Kafeine (i use this one) are all available as source, if RPM is giving you a problem, then compile all of it yourself...
    \"Meditative mind\'s is like a vast ocean... whatever strikes the surface, the bottom stays calm\" - Dalai Lama
    \"Competition ultimatly comes down to one thing... a loser and a winner.\" - Ugo Deschamps

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Location
    Dunedin, New Zealand
    Posts
    29
    Add VLC to the list. [edit: it's just a media player, not a clipper]

    http://freshmeat.net/projects/vlc/

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2005
    Posts
    10
    VLC is not compliling , iI installed the whole of RH9.0 , except the dervers, and still it is unable to find some libsound header files.
    i tried RPM and it is still not working.



    It says rpm will require 26 different obj files.



    is there any decent way in which things can be installed in Linux? Apart from searching rpms and compilng source code, which most of the time get's asegmentation fault?
    man , it sounds like io am too harsh, but after 14 hrs day at office if I have to fix this sort of silly problems with my PC....


  6. #5
    Linux Enthusiast
    Join Date
    Dec 2004
    Location
    Rockin' in the USA!!!
    Posts
    603
    if you want a simple installation utility, try yum. It is command-line based and will download the lates rpms of your requested program _and_ all of it's dependancies, and then installs them in the proper place. I'm not sure if it comes with RH9, but it can be downloaded from http://linux.duke.edu/&#91;..]m/down..._73.noarch.rpm, install it with rpm -i <yum-package-name>. Then run yum install <program-name>. Also try adding a "*" to the end of the package name as it will not always recognize shortened package names.

  7. #6
    Linux Enthusiast
    Join Date
    Jun 2004
    Location
    Windsor, CO
    Posts
    656
    Hmmm... I never had those kinds of problems, even when starting with linux for the first time. Installing from source actually works quite well most of the time.

    It probably has to do with using an old distro like Redhat 9, I reccomend upgrading to something that at least has kernel 2.6 in it, like Fedora Core 2 or 3, or Mandrake 10.1, etc.
    Emotions are the key to the soul.
    Registered Linux User #375050

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •