Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Apache on OS 13.2 [newest] not runs well - one time up / one time down


    hell dear linux-experts

    fresh install of opensue 13.2

    apache seems to run: (why is this so)

    see the results;

    i get back the following

    loclalhost - it works
    phpymadmin - installed but not visible

    duhhh - why is this so?

    if i look at the xinetd . then i see very very intersting things:

    apache seems to be not running

    well what can we say: i see the localhost saying - "it works"
    and the apache does not run.

    this is absoltley not normal!

    plz help


    Apache on OS 13.2 [newest] not runs well - one time up / one time down
    Akoya P 6512 15" OpenSuse 13.2: AMD Athlon X2 P320
    HP Notebook hp 14 r 103ng - running OpenSuse Leap 42.1
    Samsunng q 210, 12,1" OpenSuse 13.1: Intel® Core™ 2 Duo Proz. P8400 2,26 GHz 1066 MHz FSB 3 MB

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    14,038
    -->
    Have you tried manually starting/restarting the server? IE, as root "system httpd restart". Also show your httpd / apache configuration file contents.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •