Find the answer to your Linux question:
Results 1 to 1 of 1
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Angry Installing basic Octave extensions and failing


    So I was about to install the octave-statistics package on Manjaro, which has 2 dependencies: general and control, general succeeded but control started to print stack trace after bash called gfortran. So I tried to download gfortran, but this package is considered orphaned in the AUR. So what now? If I roll to Ubuntu (or Mint), how likely am I to bump into problems like this?

    I don't want to spend time on debugging the install of official packages that worked flawlessly even on cygwin windows....

    EDIT: When I downloaded octave-control through AUR it realized the dependency, namely "gcc-fortran..", since i can't delete this post, I mark it as solved...
    Last edited by Andrew99; 02-07-2015 at 10:11 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •