Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Instalation of TLS 1.2 mono


    EDIT - SOLVED

    Hello everybody,

    I run a raspberry pi3 with raspian.
    However, for one of the programs I run it required me to move to the alfa version of mono (due to the presence of TLS 1.2)
    However I cannot make the TLS work, anyhow, and my limited knowledge on linux doesnt help me out.

    To make it work I have to convert my certificates to btls using the command:
    $ btls-cert-sync

    However, my raspian doesnt recognize this command and, even though i can find a file with such name in the mono folders I couldn`t manage to run it.\

    Could somebody give me a hand in dummie style to how to solve it?

    Thanks!

    edit - correcting typing mistakes
    Last edited by menels; 12-19-2016 at 03:09 PM. Reason: solved problem

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    14,038
    What are the file permissions for this file?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    -->
    Quote Originally Posted by Rubberman View Post
    What are the file permissions for this file?
    Hey Rubberman!
    Thanks for being willing to help.
    The problem was solved. It wasnt a permission problem.
    The function is not enabled because it wasn't compatible with the ARM architecture of the raspberry.
    So... even though i couldn't manage to install it (since it is impossible) I think i can say the problem was solved.

$spacer_open
$spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •