Find the answer to your Linux question:
Results 1 to 5 of 5
I just installed Ubuntu from scratch, and everything has been working fine so long... except for one slight problem. The OpenOffice setup utility just won't start. When running any OpenOffice ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Posts
    3

    OpenOffice won't start - faulty libsvt645li.so?


    I just installed Ubuntu from scratch, and everything has been working fine so long... except for one slight problem. The OpenOffice setup utility just won't start. When running any OpenOffice application from GNOME, *nothing* happens. I tried running ooffice from a bash shell, just to see if I could get any information from it, and this is what I got:

    spin@ubuntu-dell:~ $ ooffice
    OpenOffice.org for Debian - see /usr/share/doc/openoffice.org/README.Debian.gz
    running openoffice.org setup...
    /usr/lib/openoffice/program/setup.bin: relocation error: /usr/lib/openoffice/program/libsvt645li.so: undefined symbol: ataWrappert
    setup failed (code 0).. abort
    ---- Please read /usr/share/doc/openoffice.org/README.Debian.gz for known problems -----

    I'm running Ubuntu warty packages (openoffice.org is 1.1.-2ubuntu6) on an old DELL laptop (Inspiron 5100).
    I'm not sure what other information on my system or anything else I should supply, but please feel free to ask away.

    I'd be really grateful for any help on this. I'm not a complete newbie but I'm still not very skilled with Linux, and this is definitely beyond my range.
    Thanks,
    spin

  2. #2
    Linux Engineer
    Join Date
    Aug 2004
    Posts
    826
    where did you obtain the openoffice setup from?

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Posts
    3
    The OpenOffice setup is what runs when I run OpenOffice for the first time (and since the setup crashes before finishing, every time I run ooffice is the "first time"...). My OpenOffice is the Ubuntu Warty version, as stated above. I'm not sure this is the info you asked for, but I haven't obtained any extra setup utilities except for the ones included in the Ubuntu openoffice packages...

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer
    Join Date
    Aug 2004
    Posts
    826
    oh, i see. what i'm implying is maybe you should download the latest version from http://openoffice.org. i'm not sure what the ubuntu version is. does it come preinstalled with ubuntu? if so, uninstall it and install the version from the official site. i had a similar problem with the openoffice that was preinstalled with yoper.

  6. #5
    Just Joined!
    Join Date
    Jan 2005
    Posts
    3
    OK, I'll try that and see what comes out of it. Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •