Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    rtorrent/rutorrent on ReadyNAS 102


    Hi,
    I am trying to get rtorrent/rutorrent running on my ReadyNAS 102 but having a couple of issues

    Firstly, when I SHH into the NAS using PuTTy from windows pc and run rtorrent, it runs fine except the following 'warnings'
    Code:
    Using 'epoll' based polling.
    Using 'epoll' based polling.
    Using 'epoll' based polling.
    The SCGI socket is bound to a specific network device yet may still pose a securi
    ty risk, consider using 'scgi_local'.
    If I leave rtorrent open in the terminal and open rutorrent in browser on windows pc all is fine. But if I close rtorrent in the terminal, I loose the connection...
    Code:
    WebUI started.
    No connection to rTorrent. Check if it is really running. Check $scgi_port and $scgi_host settings in config.php and scgi_port in rTorrent configuration file.
    I would greatly appreciate any help. Thanks.

  2. #2
    Linux Guru Segfault's Avatar
    Join Date
    Jun 2008
    Location
    Acadiana
    Posts
    2,185
    Use screen or tmux session.

  3. #3
    -->
    I have some more info. I installed using these instructions...
    h t t p s ://blog.rebootr.nl/rtorrent-rutorrent-netgear-readynas-102/
    so im guessing dtach is something similar to screen or tmux?
    what i have found, if i run #service rtorrent start, nothing happens.
    ideas of what could be going wrong?
    Last edited by daarsk; 05-02-2017 at 03:42 AM.

$spacer_open
$spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •