Ok, I'm using GTK+-2.6.1, and wxGTK 2.4
I tried emerging amule, and it says that amule can't compile against wxGTK 2.4.
I assume wxGTK 2.4 was supposed to go with GTK 2.4.x...
it did say wxGTK 2.5.1 would work, but the 2.5 branch has a bunch of opengl bugs... and it would mean breaking, or at least having to recompile, everything that uses wxGTK.
My only option was to install without ANY GTK2/unicode support.

Anyone know exactly how stable wxGTK 2.5 is? and does anyone know some way to get GTK2 support for amule?