Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
Originally Posted by Dapper Dan Hey Scourge, I just tried joe for the first time and I like it too! For some reason, I've been having trouble with vi in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Jan 2005
    Posts
    70

    Quote Originally Posted by Dapper Dan
    Hey Scourge,

    I just tried joe for the first time and I like it too! For some reason, I've been having trouble with vi in Slackware. The delete key won't delete sometimes, which is a problem I've not had with vi under SuSE, Mepis or Fedora.

    Joe is a lot like vi. I believe I'll use it for a while, thanks for the tip!
    Have you checked that your del -key isnt broken?

    Or is this just vi -problem?

    You're welcome.

  2. #12
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,630
    Quote Originally Posted by Scourge
    Have you checked that your del -key isnt broken?
    My delete key works perfectly under joe!
    Linux Mint + IceWM Registered: #371367 New Members: click here

  3. #13
    Linux Newbie
    Join Date
    Jan 2005
    Posts
    146
    qb333,

    kedit? I didn't get that one with my distro (KDE 3.2 came with it). Maybe I'll look in there again.

    RTF? Many publishers that accept electronic submission ask for that file format. I can live without it as long as the file can be read by ANY wordprocessor (including MS word -no pun intended).

    Like I said I looked into vim and it seems to have some sophisticatred tools for programmers. String searches and complex file searches are something I can use but the keyboards are counter-intuitive for someone who has used wordprocessors. Any program with a GUI and remappaple or 'standard' keyboard shortcuts is a winner. I'll look into Leafpad (good title), nano, and the others.

    thanks

  4. #14
    Linux Newbie
    Join Date
    Jan 2005
    Posts
    146
    Anyone,

    I downloaded Leafpad mandrake rpm but when I try to install the package(with Mandrake install), it gives me an error message about a missing key.. MD5...etc...I tried another mirror site download and got the same message.
    And I not sure how to install RPM via the console....

    any help would appreciated

  5. #15
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Quote Originally Posted by Dalani
    And I not sure how to install RPM via the console....
    Code:
    rpm -i <filename.rpm>
    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  6. #16
    Linux Newbie
    Join Date
    Jan 2005
    Posts
    146
    Thanks it worked but
    here is the result showing the nokey error. I hope thatīs not a problem
    # rpm -i leafpad-0.7.9-1mdk.i586.rpm
    warning: leafpad-0.7.9-1mdk.i586.rpm: V3 DSA signature: NOKEY, key ID 26752624
    #

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •