Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
Hello! when i try to run ./configure to install the latest lopster version, after a while it tells me that gtk is missing but i am sure i installed all ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14

    intalling lopster


    Hello!
    when i try to run ./configure to install the latest lopster version, after a while it tells me that gtk is missing but i am sure i installed all the gtk libraries...what's happening?
    i must say that i am new to linux and it's the first time that i attempt to install a program that is not in rpm...
    bye!
    Darth Alex

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Would it be possible for you to post the exact error message?

    You might need a newer version of gtk, have a look for whichever version of gtk the error asks for at www.rpmfind.net.

    I hope this helps;

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14
    hi!
    this is the error:
    checking for GTK - version >= 1.2.0... no
    *** The gtk-config script installed by GTK could not be found
    *** If GTK was installed in PREFIX, make sure PREFIX/bin is in
    *** your path, or set the GTK_CONFIG environment variable to the
    *** full path to gtk-config.
    configure: error: GTK is required!

    now i'll take a look at the link you posted.
    thank you!
    Darth Alex

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Yes, check to see if you can download GTK 1.2.0 from there,
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  6. #5
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14
    so, i installed gtk 1.2.10 but i got the same error!!!
    but in the site you posted before i found a rpm for lopster, i'll try it now!

  7. #6
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14
    yast is not installing anything............

  8. #7
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Quote Originally Posted by Darth Alex
    yast is not installing anything............
    What do you mean by this?

    Also what id the output from
    Code:
    whereis gtk
    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  9. #8
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14
    that i clicked on "install with yast" from the rpm, yast opened but practically showed that it was installing nothing....it didn't show any lopster or package installing.
    sorry but i didn't understand your second question.
    thanks!
    Darth Alex[/quote]

  10. #9
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Try and install loopster via the command line with
    Code:
    su
    [rootpass]
    rpm -i <filename.rpm>
    and post any errors you get,

    Also (I noticed typo's in my first time asking this question) in a terminal type
    Code:
    whereis gtk
    and post the output;

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  11. #10
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14
    the output for whereis gtk was:
    gtk:
    incredible!
    and the output for the installing line you suggested was:
    warning: user www does not exist - using root
    warning: user www does not exist - using root
    warning: user www does not exist - using root
    warning: user www does not exist - using root
    warning: user www does not exist - using root
    i don't know what to do, thank you for your help, i'll read your next posts tomorrow,
    goodnight!
    Darth Alex

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •