Find the answer to your Linux question:
Results 1 to 3 of 3
I have my mplayer up and running and some of my dvd's play fine but one I have plays the director's commentary and the sound in the movie is turned ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Nov 2004
    Location
    USA
    Posts
    151

    How do you disable the commentary in mplayer?


    I have my mplayer up and running and some of my dvd's play fine but one I have plays the director's commentary and the sound in the movie is turned off. I played with some settings and searched for some answers, but cant seem to make it work. Any ideas?

  2. #2
    Just Joined!
    Join Date
    Feb 2005
    Location
    Your SQL Server
    Posts
    95
    are you playing the right title? try dvd://1 or dvd://2, try a couple see if you can find it, also try another dvd, see if it happens on that one too

  3. #3
    Linux Newbie
    Join Date
    Nov 2004
    Location
    USA
    Posts
    151
    Hey, I figured it out! I tried different DVD's some worked fine, and others played the commentary. Using the powers of deductive logic, the ones that worked were using Dolby Digital Stero and the one's that weren't were using Dolby Digital 5.1 (right click on mplayer, select DVD,Audio Languages) That makes no sense to me, but it works. Mplayer doesn't seem to save its settings, some DVD's start in a different language, different screen configs, etc. It still is the best player for linux i have found.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •