Find the answer to your Linux question:
Results 1 to 3 of 3
Am trying to play some online animation that always asks if I want to dwnload Macromedia flash...so I did. Have downloaded Flash plug-in (.rpm) for Konqueror. Installed, then added it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Dec 2004
    Location
    Texas, USA
    Posts
    107

    flash plugin for Konq


    Am trying to play some online animation that always asks if I want to dwnload Macromedia flash...so I did. Have downloaded Flash plug-in (.rpm) for Konqueror. Installed, then added it to path/folder for Konq to find in the settings>config Konq>plugins>Netscape plugins dialogue box. Then clicked on scan for new plugins, but will not recognize it. What's going on?
    Thanks for any help.

  2. #2
    Linux Engineer
    Join Date
    Nov 2004
    Location
    Montreal, Canada
    Posts
    1,267
    unfortunatly my knowledge of Konqueror is very limited since I dont use it.
    I would recommend FireFox or Mozilla for browser.
    Here's the troubleshooting steps for flash installation under linux
    \"Meditative mind\'s is like a vast ocean... whatever strikes the surface, the bottom stays calm\" - Dalai Lama
    \"Competition ultimatly comes down to one thing... a loser and a winner.\" - Ugo Deschamps

  3. #3
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    I think you have to copy the flashplugin.so to the konqueror plugins directory.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •