Find the answer to your Linux question:
Results 1 to 7 of 7
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Location
    Mesa, AZ
    Posts
    9

    Another XMMS problem..


    I'm a total n00b with Linux, just installed the other day and I have no idea what I'm doing.. someone help


    Cataclysm..

    P.S. here is copy/paste of my problem

    [cataclysm@localhost xmms]# ./configure
    checking build system type... x86_64-unknown-linux-gnu
    checking host system type... x86_64-unknown-linux-gnu
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for gawk... gawk
    checking whether make sets $(MAKE)... yes
    checking for prefix by checking for xmms... no
    checking for gcc... no
    checking for cc... no
    checking for cc... no
    checking for cl... no
    configure: error: no acceptable C compiler found in $PATH
    See `config.log' for more details.
    [cataclysm@localhost xmms]#

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    You must install gcc and g++, look for them here: www.rpmfind.net
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Location
    Mesa, AZ
    Posts
    9
    Quote Originally Posted by dylunio
    You must install gcc and g++, look for them here: www.rpmfind.net
    Trying to install, it prompts for CD3 of Fedora Core 3.. I put it in the drive.. says its not in the drive.. I get that a lot, I think thats why the ATI drivers wont take right either.. whats up with that??

  4. $spacer_open
    $spacer_close
  5. #4
    Don't bother with dependency hell and just do
    Code:
    yum install xmms
    as root.

  6. #5
    Quote Originally Posted by sether
    Don't bother with dependency hell and just do
    Code:
    yum install xmms
    as root.
    that works perfectly. but i got a message saying red hat disabled the ability to play mp3s

  7. #6
    Quote Originally Posted by DFX
    Quote Originally Posted by sether
    Don't bother with dependency hell and just do
    Code:
    yum install xmms
    as root.
    that works perfectly. but i got a message saying red hat disabled the ability to play mp3s
    Install this rpm file.

  8. #7
    Quote Originally Posted by sether
    Quote Originally Posted by DFX
    Quote Originally Posted by sether
    Don't bother with dependency hell and just do
    Code:
    yum install xmms
    as root.
    that works perfectly. but i got a message saying red hat disabled the ability to play mp3s
    Install this rpm file.
    awesome, thank you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •