Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    open office 2 beta

    Sorry I cant seem to be able to try the new Ooo beta version because of the rpm install. When i get as far as the rpm -Uvih *rpm command it tells me failed dependencies because /bin/sh is needed by all the rpm files. Of course, /bin/sh is there, but for some reason it says it wont or it just dosent wanna work. Any help please?

  2. #2
    I guess,that using
    rpm -ivh --nodeps
    option should work, as your /biin/sh really must be there .
    I''m also not a big fan of the Ooo rpm version- It's slower somehow (?). I'd rather use the installler, which IMHO is even easier to use.

  3. #3
    Ok thanks it seems to have worked, but I have not. How in the world can I run this program?

    Edit: Derr, nevermind.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts