Find the answer to your Linux question:
Results 1 to 2 of 2
[also posted yesterday in SuSE forum - but reposted here due to no responses] ASUS A8N-SLI motherboard Nvidia 6600GT graphics LG Studioworks 775 monitor Hi, I've just installed the AMD ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Location
    UK
    Posts
    67

    X fails to load: Nvidia 6600GT and LG monitor


    [also posted yesterday in SuSE forum - but reposted here due to no responses]

    ASUS A8N-SLI motherboard
    Nvidia 6600GT graphics
    LG Studioworks 775 monitor

    Hi, I've just installed the AMD 64bit version of SuSE 9.2. To cut a long story short I couldn't do a graphical installation so I did a text only installation. It's now installed but I *still* can't configure X. As soon as I type sax2 the monitor screen goes all garbled and the computer freezes. Ctrl-Alt-Backspace won't kill it and neither will Ctrl-Alt-Delete.

    I've tried various default XF86Config files with no success, can anyone help me with what the settings should be? Any suggestions, even some defaults to get me up and running would help.

    I'd post the file, but it really is a default vesa one so there is little point.

    Thanks,
    Nik

  2. #2
    Just Joined!
    Join Date
    Feb 2005
    Location
    UK
    Posts
    67
    fixed - see the SuSE forum if interested...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •