Find the answer to your Linux question:
Results 1 to 6 of 6
Anyone get it to install on mdk 9.1 Got it going on RH8 & 9 but not mdk 9.1 Anyone? Ta....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305

    real player


    Anyone get it to install on mdk 9.1

    Got it going on RH8 & 9 but not mdk 9.1

    Anyone?

    Ta.

  2. #2
    Linux User
    Join Date
    Jun 2003
    Location
    Calgary, AB CANADA
    Posts
    496
    Not using mandrake myself, but what specific problems/errors are you encountering?

    Maybe we can help you diagnose them...
    \"Everything should be made as simple as possible, but not simpler.\"
    Albert Einstein

  3. #3
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    Fire up the rpm from konqueror, provide password, it goes away 'installing' the rpm, then the install window disappears, never to return.

    And it's not installed.

    Hmm?

  4. #4
    Just Joined!
    Join Date
    Jul 2003
    Posts
    4
    go to the command prompt and enter the directory you have the rpm in su to root and type rpm -UVh <filename>.rpm then tell us what it says.

  5. #5
    Just Joined!
    Join Date
    Jul 2003
    Posts
    4
    sorry that is rpm -Uvh <filename>.rpm

  6. #6
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    Thanks for the hint. When I typed the filename in I realised that it ended in _rpm instead of *.rpm.

    All working now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •