Find the answer to your Linux question:
Results 1 to 4 of 4
Hey, im trying to get win explorer 5.0 (a program to, well, program your satilite card, dss), to work in wine. when i execute the exe the shell gives me ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2003
    Posts
    4

    wine + windows program help


    Hey, im trying to get win explorer 5.0 (a program to, well, program your satilite card, dss), to work in wine. when i execute the exe the shell gives me this error

    Wine already configured, run 'winesetup' to reconfigure.
    fixme:win32:PE_CreateModule Unknown directory 15 ignored
    Wine already configured, run 'winesetup' to reconfigure.
    fixme:win32:PE_CreateModule Unknown directory 15 ignored

    then it doesnt really do anything after that....

    im not really sure what that means, and iv'e been trying to search but to no avail. anyway if you want to try to run this program in wine to see for yourself, or to let me know what im doing wrong download from here

    http://www.dsshelper.com/files/winexp50.zip

    but you must install 'microsoft script control' which can be downloaded here:
    http://msdn.microsoft.com/scripting...x86/sct10en.exe

    any help would be appreciated. thank you.

    -kyle
    [/list]

  2. #2
    Linux Newbie
    Join Date
    Jul 2003
    Location
    Dayton, OH
    Posts
    137
    just a simple question ... have you tried running the .exe file in wine, as root? it could just be that the user you are using doesn't have the read/write permissions for that dir, so you could try that. just a suggestion though if you haven't already tried it.
    Quickdraw returns ... more news at 11!

    I like to try all flavors of the rainbow. Running SuSE 10.1 on my laptop, Windows XP on my desktop, and an Mac OS X on my Mac powerbook.

  3. #3
    Linux User
    Join Date
    Nov 2002
    Posts
    420
    nah it doesnt matter, wine installs everything to the users directory

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2003
    Posts
    2
    i'm getting the same thing when i'm trying to run kazaa under wine. i installed everything correct with wine and installed kazaa and set it up according to a website given in another thread on this site. i havn't been able to find out why it's doing it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •