Find the answer to your Linux question:
Results 1 to 2 of 2
Hi there I'm running Mandrake 10.1 Official release and until today Amarok was working fine. Now suddenly it won't run. I tried running it from a terminal, and this is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Location
    Scotland
    Posts
    47

    Amarok worked fine until today, now won't run


    Hi there

    I'm running Mandrake 10.1 Official release and until today Amarok was working fine. Now suddenly it won't run. I tried running it from a terminal, and this is what came up (as a relative newbie, means not a lot to me). Any help would be much appreciated:

    [amaroK loader] connecting to /home/rhod/.kde/socket-localhost/amarok.loader_socket
    [amaroK loader] amaroK not running. Trying to start it..
    amarok: [PluginManager] Plugin trader constraint: [X-KDE-amaroK-framework-version] == 3 and [X-KDE-amaroK-plugintype] == 'engine' and [X-KDE-amaroK-name] == 'void-engine' and [X-KDE-amaroK-rank] > 0
    amarok: [PluginManager] Trying to load: libamarok_void-engine_plugin
    amarok:
    amarok: PluginManager Service Info:
    amarok: ---------------------------
    amarok: name : <no engine>
    amarok: library : libamarok_void-engine_plugin
    amarok: desktopEntryPath : amarok_void-engine_plugin.desktop
    amarok: X-KDE-amaroK-plugintype : engine
    amarok: X-KDE-amaroK-name : void-engine
    amarok: X-KDE-amaroK-authors : (Max Howell,Mark Kretschmann)
    amarok: X-KDE-amaroK-rank : 1
    amarok: X-KDE-amaroK-version : 1
    amarok: X-KDE-amaroK-framework-version: 3
    amarok:

  2. #2
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2
    Unfortunatly i've also had the same problem in the past, but was unable to solve it. I reinstalled the program as a last resort, which (as you would guess) worked...and kept my old config settings.

    I'm running Gentoo, so it's not a distro specific problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •