Find the answer to your Linux question:
Results 1 to 2 of 2
I use Firefox 1.0 as a browser under Mandrake 10.1. I have RealPLayer 10.0.3.748 (gold) installed. When I click on a RealPlayer link, the download window opens, with the name ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    1

    RealPlayer *ram does not download for user


    I use Firefox 1.0 as a browser under Mandrake 10.1.
    I have RealPLayer 10.0.3.748 (gold) installed.
    When I click on a RealPlayer link, the download window opens, with the name of the *.ram file and a progress bar, which does nothing -- zero download action.
    Out of curiosity, I launched Firefox as root, and tried it again. It worked fine.
    The *.ram file downloads to the /root directory when I run Firefox as root, so I assume it would normally download to the appropriate user directory, for which permissions are correct.
    I set up a dedicated download directory, with correct write permissions, and set all downloads to go there. RealPlayer will still not download *.ram files for a user.
    Any ideas?

  2. #2
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    I really started scratching my head, I thought you meant the hardware-ram :O

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •