Find the answer to your Linux question:
Results 1 to 4 of 4
I have only ever bothered using Konqueror for internet browsing,but,I now want to use firefox,as Konq. is affecting one site too many,rendering wise. I did not call the title firefox ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Location
    Gtr Manchester,England
    Posts
    15

    Firefox


    I have only ever bothered using Konqueror for internet browsing,but,I now want to use firefox,as Konq. is affecting one site too many,rendering wise.

    I did not call the title firefox problem,because I know it'll be me doing something wrong,
    :P

    I tried to install Firefox 1.0.3. (distro-SuSE 9.1,KDE 3.2.1.).
    I can untar the directories easily enough,and I can get the installer window up,and choose where to install to,after I click install,it looks like it's installing,and then after it disappears nothing else happens and I get this error in the terminal:
    http://img228.echo.cx/img228/5550/te...firefox6aw.jpg

    Does it need to be untarred into a specific directory and do I need to be logged in as root to install it-would that be what caused those errors?
    I know these are lightweight questions,and I should know better but,i've had conflicting advice prior to this,and need to get the truth once and for all.


    Thankyou in advance!

  2. #2
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    It shouldn't matter what directory you run it from.

    Have you tried installing Firefox thru yast? It may not be the 1.0.3 version, but will certainly be 1.0 or later.
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

  3. #3
    hal
    hal is offline
    Just Joined!
    Join Date
    Mar 2005
    Posts
    69
    is there any chance that you're using SCIM as the input method? if so, it may cause trouble with fox. just let me know!

  4. #4
    Linux Engineer
    Join Date
    Jan 2005
    Location
    Chicago (USA)
    Posts
    1,028
    Do you've write access to the install directory?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •