Find the answer to your Linux question:
Results 1 to 9 of 9
As above. I'm running FF 1.0.3 on an SuSE 9.2 box and it keeps crashing, apparently randomly. I've not noticed any pattern relating to what i'm doing or what sites ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Avi
    Avi is offline
    Just Joined!
    Join Date
    Apr 2005
    Location
    London, UK
    Posts
    40

    Mozilla Firefox repeatedly crashes


    As above.
    I'm running FF 1.0.3 on an SuSE 9.2 box and it keeps crashing, apparently randomly. I've not noticed any pattern relating to what i'm doing or what sites i'm visiting, nor how many tabs i've got open.
    I've not noticed the problem anywhere else, and Konqueror seems to be being pretty stable.

    On crashing it just exits FF and opens the error reporting log. I've had this install since early yesterday, and it's already crashed 9 times.

    Any ideas?

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    is there a specific error it outputs when it exits? Have you tried installing it via Yast or through the ftp server?

  3. #3
    Avi
    Avi is offline
    Just Joined!
    Join Date
    Apr 2005
    Location
    London, UK
    Posts
    40
    No error message, it just closes and comes up with the error report log.

    That said, this window's been open since i posted above now, something i did somewhere must've fixed it....

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    That is quite odd. Any reason you need Firefox 1.0.3? Did 1.0.2 work for you? If it did, why not downgrade to 1.0.2?

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  6. #5
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    Try installing Firefox from within YaST, from the installation dvd. I think it's version 0.8, but you can upgrade it afterwards through YaST.
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  7. #6
    Just Joined! TheDarthJysky's Avatar
    Join Date
    Apr 2005
    Location
    Finland
    Posts
    43
    My firefox crashed when i was using some weird flash plugin, after removed and installed macromedia flash crashing stopped

  8. #7
    Linux User zba78's Avatar
    Join Date
    Feb 2004
    Location
    Birmingham, England
    Posts
    335
    run firefox command through the terminal (Konsole) and when it crashes see what error text is output
    Ubuntu Jaunty :: Arch Linux (current) :: Acer Aspire 1692WMLi

  9. #8
    Avi
    Avi is offline
    Just Joined!
    Join Date
    Apr 2005
    Location
    London, UK
    Posts
    40
    Quote Originally Posted by bryansmith
    That is quite odd. Any reason you need Firefox 1.0.3? Did 1.0.2 work for you? If it did, why not downgrade to 1.0.2?

    Bryan
    Yeah, i thought about that. Only got 1.0.3 because it was at the top of the list. As i said, it seems to have stopped crashing since i posted this (sod's law) so i can't find the error outpits. I might see if i can provoke it just to get an error message....

    I found an installer for Mozilla 1.7.2 (sans suite) which i'm far happier with than FF as that's what i've been using in Windows until i got Linux.

    So problem sorted!

  10. #9
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    Good to hear you solved your problem . If you do get the error by chance, post it and we may be able to let you know what was going wrong.

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •