Find the answer to your Linux question:
Results 1 to 10 of 10
Okay I downloaded Limewire recently, but when I click on the Limewire button, nothing happens. I get a little bouncy icon and a bar on the bottom, but then they ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2

    Limewire won't start


    Okay I downloaded Limewire recently, but when I click on the Limewire button, nothing happens. I get a little bouncy icon and a bar on the bottom, but then they just disappear. I've had Limewire before on the same computer and it worked fine. I read somewhere else that I needed to get Java and put it in the path. I already had the Java that came with the OS, but I downloaded the new one from java.com anyway. But I don't know how to put Java in the path, or if that will even fix the problem. Please help!

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    try running limewire in a command line and see if any errors are posted
    Brilliant Mediocrity - Making Failure Look Good

  3. #3
    Linux User Krendoshazin's Avatar
    Join Date
    Feb 2005
    Location
    London, England
    Posts
    471

    Re: Limewire won't start

    Quote Originally Posted by blips
    I read somewhere else that I needed to get Java and put it in the path.
    first you need to find the limewire java file, for me that's /usr/lib/LimeWire/LimeWire.jar , if it's not the same for you try finding it with slocate, then cd to the directory and type
    Code:
    java -jar LimeWire.jar
    limewire will automatically adjust to the new java path as it's default so you can start it up normally after the first initiation

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2

    ok

    This is what I did:

    :~$ limewire
    runLime.sh: syntax error near unexpected token `potential_java_dirs=(`'
    runLime.sh: runLime.sh: line 25: ` potential_java_dirs=(`ls -1 "$JAVADIR" | sort | tac`)'
    :~$


    :~$ cd /usr/lib/LimeWire
    :/usr/lib/LimeWire$ java -jar LimeWire.jar
    bash: java: command not found
    :/usr/lib/LimeWire$
    [/quote]

  6. #5
    God
    God is offline
    Just Joined!
    Join Date
    May 2005
    Posts
    14
    Install Java using the bin file, thats what I always do Instead of a rpm (When I was using RedHat).

  7. #6
    Just Joined!
    Join Date
    Apr 2005
    Location
    Sweden
    Posts
    10
    i reccomend www.ubuntuguide.com

  8. #7
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3

    Java and LimeWire

    I know this is an old thread - but I cant find another instance of the exact wording - so anyway - I can only start LimeWire by going into my usr/lib/LimeWire and then typing java -jar LimeWire.jar - now your post said it should know where it is after that but this is the only way I can get LimeWire to start....tried making a launcher to do this auto like - but I cant get this to work either. I am a slobbering noob - so go easy on me.....
    Gator....

  9. #8
    Just Joined! Chitty's Avatar
    Join Date
    Nov 2006
    Location
    Caracas, Venezuela
    Posts
    45
    I had trouble with that too.. I follow the instructions in http://torrentfreak.com/how-to-insta...-610-edgy-eft/ and now it works perfectly. If you are using Ubuntu that should do it.

  10. #9
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3

    Angry LimeWire and Java

    Thats where I got the instructions and introduction to alien - thats how I did it. The only diff was that I already had the JRE installed with the latest versions. It's weird, its as if nothing happens when I click the icon in the gui on the menu. It does throw a couple of errors but runs great when I do that java -jar LimeWire.jar thing. (from a terminal and cd to the /usr/lib/LimeWire dir) Downloads fast too, seems to be much faster than my WinXp setup....anyway - still swimming in the soup of ignorance here - any help would be greatly appreciated.

  11. #10
    Just Joined!
    Join Date
    Dec 2006
    Posts
    3

    Thumbs up

    Never mind - downloaded FrostWire - it not only works - its cool too. It looks better as far as color scheme and everything than does LimeWire. I know their the same thing and I'm sure it had to do with installing from a prepackaged deb file rather than converting a RPM file with alien. It installed correctly, LimeWire did not. Other than that their the same program from an end user experience. Anyway - there ya go. You know - I probably wont even uninstall LimeWire - just take it off my menu and try to forget it's there....lol

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •