Find the answer to your Linux question:
Results 1 to 5 of 5
I ran into a problem trying to install GXINE, whilst configuring it outputs the following: checking for X... no checking whether to build the Mozilla plugin... yes checking for X11/Xaw/Form.h... ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Location
    Down by the old oak grove
    Posts
    34

    GXINE


    I ran into a problem trying to install GXINE, whilst configuring it outputs the following:

    checking for X... no
    checking whether to build the Mozilla plugin... yes
    checking for X11/Xaw/Form.h... no
    configure: error: you need to install libxaw header files (-dev package)

    "libxaw header files (-dev package)"? Tried searching the 'net for it, all I could find was stuff for Debian. Either point me in the right direction or recommend another Netscape plugin that can play Quicktime files. Not Plugger/Mplayer though, Mplayer has 21 different dependencies, all of which have dependencies of their own, I don't want to be at this for years.

  2. #2
    Linux Guru budman7's Avatar
    Join Date
    Oct 2004
    Location
    Knee deep in Grand Rapids, Michigan
    Posts
    3,242
    Go here and do a search for any one of these, gxine, totem, kaffeine.
    I think any one of those should be able to play quicktime files, not sure though.
    http://packman.links2linux.org/
    http://rpm.pbone.net/
    http://rpmfind.net/

    You are using a GUI right?
    How to know if you are a geek.
    when you respond to "get a life!" with "what's the URL?"
    - Birger

    New users read The FAQ

  3. #3
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    Quote Originally Posted by budman7
    You are using a GUI right?
    Since his trying to install a movie-player I assume he has a gui... But you also need to install the x11 and gtk development libraries.

    Thats what I like about gentoo, all the development tools/libraries are included, not in a seperate package

  4. #4
    Just Joined!
    Join Date
    May 2005
    Location
    Down by the old oak grove
    Posts
    34
    Quote Originally Posted by budman7
    You are using a GUI right?
    X11 and KDE are installed, but without the aforementioned files GXINE
    ./configure doesn't know that.



    RPM Search had it for RedHat but it seems to be missing, it just keeps 505ing.
    http://rpm.pbone.net/index.php3?stat...13mdk.i586.rpm

    I checked all the sites I could think of, they've either never heard of it, they don't have a version for RedHat, or they don't have the devel package.

  5. #5
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •