Find the answer to your Linux question:
Results 1 to 4 of 4
Its just really really slow, without reason. Using latest versions of things, and xfce. No open programs, just really slow....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Feb 2005
    Posts
    181

    xscreensaver lag


    Its just really really slow, without reason. Using latest versions of things, and xfce. No open programs, just really slow.

  2. #2
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    Is it opengl-accelerated screensavers? In that case it may be the GLX-settings which is inproperly set up. If you have an ATI-card you should enable DRI, and you have to enable GLX anyway. Open up your /etc/X11/xorg.conf (assuming you're using xorg) and uncomment the missing sections. If you're gonna uncomment DRI, don't forget the DRI-section at the bottom.

    PS: you may have to change your profile, "single, looking" don't give us much info about your distro...

  3. #3
    Linux Newbie
    Join Date
    Feb 2005
    Posts
    181
    Haha, sorry, i've been working with fc4, gentoo, slackware (currently), and mepis, jumping around, but cant stick with one because i'll find something I dont like. I use nvidia, I think i might remember some glx option for it, but cant find it while searching for about 5 minutes. Help? Thanks!

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Feb 2005
    Posts
    181
    Is there any way I can let the graphics processor use its potential? (Using nvidia drivers, and make opengl run like its supposed to)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •