Find the answer to your Linux question:
Results 1 to 4 of 4
Hi guys. I ran emerge -uD world last night, and it updated ffx to 1.0.4 from 1.0.3. Now, i have an issue with it. This is that when i click ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790

    Firefox 1.0.4 on Gentoo.


    Hi guys.

    I ran emerge -uD world last night, and it updated ffx to 1.0.4 from 1.0.3.

    Now, i have an issue with it. This is that when i click 'Browse' to upload a file, i get a window pop up that looks like this:


    Anyone had this aswell? If so, how to fix it?

    Edit:

    Temporary Solution found.
    My solution was to mask firefox-1.0.4 and re-merge (downgrade to 1.0.3)
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

  2. #2
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Stockholm, Sweden
    Posts
    1,296
    you should be sure not to be running any firefox windows when installing the new version. otherwise you will get that error. simply deleet the .mozilla directory (and all you bookmarks etc - be warned) and start firefox again the directory wil be recreated and the error will be gone, along wiht your bookmarks though.

  3. #3
    Linux Engineer
    Join Date
    Mar 2005
    Location
    Where my hat is
    Posts
    766
    Yeah, but you can copy the bookmarks.html file to another area, and then copy it back once the install is done. That way you won't loose any of your bookmarks.
    Registered Linux user #384279
    Vector Linux SOHO 7

  4. #4
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    ok, i solved it, but not in that method.... what i did was to edit the ebuild so it didn't apply the GCC4 patch.... i'm on GCC3.x. and then re-emerge, and it worked ok.
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •